[Return] [Home] [Search]
   
Vulnerability in Multich allows users to embed malware
[]
Go here: http://ripirc.org/threads

A vulnerability was found in the "multich software" (which is also known for storing IPs unhashed) which allows users to embed html into the softwares frontend. This blatant security violation is a testament to the stupidity of this pedo criminal.

https://archive.ph/HGJlw

White-Hat hacker made it redirect: https://archive.ph/HGJlw
[]
good thing kuz (or kolyma?) caught this before someone who would seriously exploit it
[]
mf didnt reply to my offer to help him fix his shitty software if he rewrites it in php
[]
>>78
you know, if you do know PHP, you could work for kolyma for a nice benefit. just helping with koko here and there
[]
>>79
I'm not really that good at it. I'm still learning. Its just a lot of really simple things that he screws up that would make the website ten times better.
[]
>>80
any help is help ^_^


Delete Post:

First[0] Last